Now We're Cooking With Gas

| |

Just thought I would give an update on our gas situation.

In one of my previous posts, you may remember our problems with the gas system working and not working and back and forth. The night we pulled back in to the RV park right next to Camping World in Albuquerque I was able to get all gas appliances, including the furnace, to work. Here is the update.

During the night the furnace stopped working again. In the morning we took the trailer back to Camping World. We had an appointment. While we drove around and ran some errands, the technicians there attempted to make the furnace fail again. When they finally called us it had worked for 12 attempts in a row. After we arrived we tried it again ourselves. It lit every time, the first time.

The only thing they had actually done to it was that one of their techs had “blown it out,” whatever that means. So we took the trailer back next door to the Enchanted Trails RV Park and set it all up again.

That night, the furnace stopped working again.

In the morning, as we lay in our sleeping bags, too cold to get out, with our 1500 Watt electric heater straining to keep the temperature up to 55 degrees, Dixie had an idea. Maybe, just maybe, it was the $13 Wal-Mart tank gauge that was causing the problem? I thought it was probably the regulator, but the gauge was something that I could test much more easily. So I got up and tested a few things. The stovetop burners could be lit, but the flame fluctuated. The furnace was definitely not getting enough gas to light. So I got dressed, grabbed a crescent wrench and went outside and removed the gauge.

And that, as they say, is all she wrote. It’s been a week now, and we haven’t had a single problem with our gas or our furnace!

Copyright © by Glenn and Dixie Dixon